• Версия для печати

Скрипт: автоматическая установка ISPConfig 3 [Отзывы, вопросы и пожелания]

Описание: Здесь размещены проекты серверных сборок и панелей управления вебхостингом
Правила раздела: Условием использования нашего форума, является соблюдение настоящих Правил форума.

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам, а вы рискуете получить предупреждение.
Модераторы: rewuxiin, kulia

Автор
Сообщение
SinglWolf M
Автор темы
Аватара
SinglWolf M
Автор темы
Возраст: 46
Репутация: 193
Лояльность: 71
Сообщения: 1265
С нами: 5 лет 6 месяцев
Откуда: Башкирия
ICQ

#1 SinglWolf » Сб, 8 февраля 2014, 12:33

Прежде чем задать вопрос - ознакомьтесь с темой Скрипт: автоматическая установка ISPConfig 3 [FAQ]

gagarin
gagarin
Репутация: 0
Лояльность: 1
Сообщения: 5
С нами: 4 года 2 месяца

#2 gagarin » Вт, 11 февраля 2014, 17:21

В чем разница full-версию скрипта и light-версии????

Абраменко Алексей M
Абраменко Алексей M
Возраст: 26
Репутация: 1
Лояльность: 0
Сообщения: 2
С нами: 3 года 6 месяцев

#3 Абраменко Алексей » Чт, 13 февраля 2014, 15:43

Приобрёл full-версию. Доволен как удав :-)
Всем рекомендую. Скрипт очень полезный. Даже посоветовал бы повысить цену :-)
По поводу будующих обновлений. Добавьте возможность Multi PHP Version.
Так же не помешало бы сделать возможность отмены установки.
Если ставить скрипт и во время установки ISPConfig сделать отмену то повторно поставить не получится. Придётся сносить систему.. Что и в первый раз и сделал.

Логин Миша M
Аватара
Логин Миша M
Возраст: 32
Репутация: 1
Лояльность: 0
Сообщения: 10
С нами: 3 года 6 месяцев
Откуда: Россия, Москва

#5 Логин Миша » Чт, 13 февраля 2014, 20:32

вопрос
стоит старая версия
чтобы на новую фулл обновиться не придеться переставлять все с нуля ?
и debian сначала сам обновлять, а потом или в ходе обновки скрипт сам все обновит ...

SinglWolf M
Автор темы
Аватара
SinglWolf M
Автор темы
Возраст: 46
Репутация: 193
Лояльность: 71
Сообщения: 1265
С нами: 5 лет 6 месяцев
Откуда: Башкирия
ICQ

#6 SinglWolf » Чт, 13 февраля 2014, 20:59

Логин Миша, full-версия поверх уже установленной панели пока может:
Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3
Так-что желательно full-версию ставить на чистую и свежую ОС. *PARDON*

Логин Миша M
Аватара
Логин Миша M
Возраст: 32
Репутация: 1
Лояльность: 0
Сообщения: 10
С нами: 3 года 6 месяцев
Откуда: Россия, Москва

#7 Логин Миша » Чт, 13 февраля 2014, 21:14

SinglWolf писал(а):Логин Миша, full-версия поверх уже установленной панели пока может:
Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3
Так-что желательно full-версию ставить на чистую и свежую ОС.
т.е проблем не будит.
если сейчас стоит прошлая полная еще бесплатная версия :?
после обновления самого дебиана нечего не слетит ?

kaizer15 M
kaizer15 M
Возраст: 31
Репутация: 2
Лояльность: 46
Сообщения: 44
С нами: 4 года
Откуда: Владикавказ
ICQ Сайт Skype

#8 kaizer15 » Чт, 13 февраля 2014, 22:14

Спасибо! Отлично! Опять повторюсь, что я очень рад, что наткнулся на этот форум.

Абраменко Алексей писал(а):Добавьте возможность Multi PHP Version.

Полностью поддерживаю!

SinglWolf M
Автор темы
Аватара
SinglWolf M
Автор темы
Возраст: 46
Репутация: 193
Лояльность: 71
Сообщения: 1265
С нами: 5 лет 6 месяцев
Откуда: Башкирия
ICQ

#9 SinglWolf » Чт, 13 февраля 2014, 22:20

Логин Миша писал(а):после обновления самого дебиана нечего не слетит ?
Гарантий нет никаких что всё будет как надо. Я перед обновлением системы ВСЕГДА делаю бекапы сайтов и БД.

Логин Миша M
Аватара
Логин Миша M
Возраст: 32
Репутация: 1
Лояльность: 0
Сообщения: 10
С нами: 3 года 6 месяцев
Откуда: Россия, Москва

#10 Логин Миша » Чт, 13 февраля 2014, 22:33

kaizer15 писал(а):Абраменко Алексей писал(а):
Добавьте возможность Multi PHP Version.

Полностью поддерживаю!
+1

...
ну понятно гарантий 100 процентых нет
но поидеи должно все без проблем обновиться да ?

kaizer15 M
kaizer15 M
Возраст: 31
Репутация: 2
Лояльность: 46
Сообщения: 44
С нами: 4 года
Откуда: Владикавказ
ICQ Сайт Skype

#11 kaizer15 » Пт, 14 февраля 2014, 2:04

Логин Миша писал(а):но поидеи должно все без проблем обновиться да ?

По идее да.)))))

Но обновится только:
SinglWolf писал(а):Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3

gagarin
gagarin
Репутация: 0
Лояльность: 1
Сообщения: 5
С нами: 4 года 2 месяца

#12 gagarin » Пт, 14 февраля 2014, 3:02

В платном скрипте доступная автоматическая установка Apache+Nginx ?????

SinglWolf M
Автор темы
Аватара
SinglWolf M
Автор темы
Возраст: 46
Репутация: 193
Лояльность: 71
Сообщения: 1265
С нами: 5 лет 6 месяцев
Откуда: Башкирия
ICQ

#13 SinglWolf » Пт, 14 февраля 2014, 7:16

gagarin, ДА!!!!!! :-D В шапке темы красным выделено.

SinglWolf M
Автор темы
Аватара
SinglWolf M
Автор темы
Возраст: 46
Репутация: 193
Лояльность: 71
Сообщения: 1265
С нами: 5 лет 6 месяцев
Откуда: Башкирия
ICQ

#14 SinglWolf » Пт, 14 февраля 2014, 12:03

Абраменко Алексей писал(а):Добавьте возможность Multi PHP Version
Огласите список версий и тип PHP-FPM (и)или FastCGI

Абраменко Алексей M
Абраменко Алексей M
Возраст: 26
Репутация: 1
Лояльность: 0
Сообщения: 2
С нами: 3 года 6 месяцев

#15 Абраменко Алексей » Пт, 14 февраля 2014, 15:07

Модуль PHP: php 5.1,php 5.2,php 5.3,php 5.4,php 5.5
PHP как модуль Apache
PHP как CGI
PHP как FastCGI

Логин Миша M
Аватара
Логин Миша M
Возраст: 32
Репутация: 1
Лояльность: 0
Сообщения: 10
С нами: 3 года 6 месяцев
Откуда: Россия, Москва

#16 Логин Миша » Пт, 14 февраля 2014, 18:34

Абраменко Алексей писал(а):Модуль PHP: php 5.1,php 5.2,php 5.3,php 5.4,php 5.5
PHP как модуль Apache
PHP как CGI
PHP как FastCGI
5.1 уже нафиг не нужно
5.5 еще рано

kaizer15 M
kaizer15 M
Возраст: 31
Репутация: 2
Лояльность: 46
Сообщения: 44
С нами: 4 года
Откуда: Владикавказ
ICQ Сайт Skype

#17 kaizer15 » Сб, 15 февраля 2014, 0:10

Логин Миша писал(а):5.1 уже нафиг не нужно
5.5 еще рано

Согласен. 5.3 и 5.4 по большому счету достаточно :-)

weradex M
Аватара
weradex M
Возраст: 26
Репутация: 1
Лояльность: 0
Сообщения: 18
С нами: 3 года 10 месяцев
Откуда: Киев
Сайт

#18 weradex » Сб, 15 февраля 2014, 13:40

рекомендую, скрипт того стоит, упрощает установку панели на много серверов

oxart
oxart
Репутация: 0
Лояльность: 1
Сообщения: 2
С нами: 4 года 8 месяцев

#19 oxart » Пн, 17 февраля 2014, 13:50

Здравствуйте! Очень интересное предложение...спасибо что трудитесь в этом направлении...
Вы писали: "Скрипт+последующее бесплатное обновление - 20$ "
Подскажите пожалуйста как будет производится бесплатное обновление.

rewuxiin
Супер модератор
Супер модератор
rewuxiin
Супер модератор
Супер модератор
Репутация: 13
Лояльность: 21
Сообщения: 207
С нами: 4 года 9 месяцев

#20 rewuxiin » Пн, 17 февраля 2014, 15:13

по поводу OpenVZ, kvm: думаю очень нужная вещь, особенно учитывая что в ispconfig есть некая поддержка управлением, однако это должен быть отдельнооплачиваемый скрипт с другой ценой, поскольку это уже более крупный сегмент рынка web


Вернуться в «Проекты»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя