Страница 1 из 15

Скрипт: автоматическая установка ISPConfig 3 [Отзывы, вопросы и пожелания]

Добавлено: 08 фев 2014, 12:33
SinglWolf

Добавлено: 11 фев 2014, 17:21
gagarin
В чем разница full-версию скрипта и light-версии????

Добавлено: 13 фев 2014, 15:43
Абраменко Алексей
Приобрёл full-версию. Доволен как удав :-)
Всем рекомендую. Скрипт очень полезный. Даже посоветовал бы повысить цену :-)
По поводу будующих обновлений. Добавьте возможность Multi PHP Version.
Так же не помешало бы сделать возможность отмены установки.
Если ставить скрипт и во время установки ISPConfig сделать отмену то повторно поставить не получится. Придётся сносить систему.. Что и в первый раз и сделал.

Добавлено: 13 фев 2014, 20:32
Логин Миша
вопрос
стоит старая версия
чтобы на новую фулл обновиться не придеться переставлять все с нуля ?
и debian сначала сам обновлять, а потом или в ходе обновки скрипт сам все обновит ...

Добавлено: 13 фев 2014, 20:59
SinglWolf
Логин Миша, full-версия поверх уже установленной панели пока может:
Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3
Так-что желательно full-версию ставить на чистую и свежую ОС. *PARDON*

Добавлено: 13 фев 2014, 21:14
Логин Миша
SinglWolf писал(а):Логин Миша, full-версия поверх уже установленной панели пока может:
Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3
Так-что желательно full-версию ставить на чистую и свежую ОС.
т.е проблем не будит.
если сейчас стоит прошлая полная еще бесплатная версия :?
после обновления самого дебиана нечего не слетит ?

Добавлено: 13 фев 2014, 22:14
kaizer15
Спасибо! Отлично! Опять повторюсь, что я очень рад, что наткнулся на этот форум.
Абраменко Алексей писал(а):Добавьте возможность Multi PHP Version.
Полностью поддерживаю!

Добавлено: 13 фев 2014, 22:20
SinglWolf
Логин Миша писал(а):после обновления самого дебиана нечего не слетит ?
Гарантий нет никаких что всё будет как надо. Я перед обновлением системы ВСЕГДА делаю бекапы сайтов и БД.

Добавлено: 13 фев 2014, 22:33
Логин Миша
kaizer15 писал(а):Абраменко Алексей писал(а):
Добавьте возможность Multi PHP Version.

Полностью поддерживаю!
+1

...
ну понятно гарантий 100 процентых нет
но поидеи должно все без проблем обновиться да ?

Добавлено: 14 фев 2014, 02:04
kaizer15
Логин Миша писал(а):но поидеи должно все без проблем обновиться да ?
По идее да.)))))

Но обновится только:
SinglWolf писал(а):Обновить phpmyadmin, roundcube
Обновить или удалить ISPConfig 3

Добавлено: 14 фев 2014, 03:02
gagarin
В платном скрипте доступная автоматическая установка Apache+Nginx ?????

Добавлено: 14 фев 2014, 07:16
SinglWolf
gagarin, ДА!!!!!! :-D В шапке темы красным выделено.

Добавлено: 14 фев 2014, 12:03
SinglWolf
Абраменко Алексей писал(а):Добавьте возможность Multi PHP Version
Огласите список версий и тип PHP-FPM (и)или FastCGI

Добавлено: 14 фев 2014, 15:07
Абраменко Алексей
Модуль PHP: php 5.1,php 5.2,php 5.3,php 5.4,php 5.5
PHP как модуль Apache
PHP как CGI
PHP как FastCGI

Добавлено: 14 фев 2014, 18:34
Логин Миша
Абраменко Алексей писал(а):Модуль PHP: php 5.1,php 5.2,php 5.3,php 5.4,php 5.5
PHP как модуль Apache
PHP как CGI
PHP как FastCGI
5.1 уже нафиг не нужно
5.5 еще рано

Добавлено: 15 фев 2014, 00:10
kaizer15
Логин Миша писал(а):5.1 уже нафиг не нужно
5.5 еще рано
Согласен. 5.3 и 5.4 по большому счету достаточно :-)

Добавлено: 15 фев 2014, 13:40
weradex
рекомендую, скрипт того стоит, упрощает установку панели на много серверов

Добавлено: 17 фев 2014, 13:50
oxart
Здравствуйте! Очень интересное предложение...спасибо что трудитесь в этом направлении...
Вы писали: "Скрипт+последующее бесплатное обновление - 20$ "
Подскажите пожалуйста как будет производится бесплатное обновление.

Добавлено: 17 фев 2014, 15:13
rewuxiin
по поводу OpenVZ, kvm: думаю очень нужная вещь, особенно учитывая что в ispconfig есть некая поддержка управлением, однако это должен быть отдельнооплачиваемый скрипт с другой ценой, поскольку это уже более крупный сегмент рынка web