Уважаемые гости и пользователи форума!
Чтобы видеть ссылки на форуме - надо зарегистрироваться и иметь 1 пост на форуме. Для этого есть КУРИЛКА и там тема Здрасти.

ISPConfig 3.1 и Nginx+Apache

Опросы для изучения мнений :-).

Модераторы: rewuxiin, kulia

Правила форума
Условием использования нашего форума, является соблюдение настоящих Правил форума.
Контрольный текст

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам, а вы рискуете получить предупреждение.

<t>Включить установку старой версии ISPConfig 3.0 для работы Nginx+Apache в скрипт autoinstall-full?</t>

Опрос закончился 20 янв 2017, 14:19

Да, конечно! Nginx+Apache нужен!
7
58%
Нет! Плюшки ISPConfig 3.1 нужнее, а толку от Nginx+Apache не видно.
5
42%
 
Всего голосов: 12
Аватара пользователя
SinglWolf
Контактная информация:
Откуда: Башкирия
Сообщения: 1709
Зарегистрирован: 23 янв 2012, 22:11

ISPConfig 3.1 и Nginx+Apache

13 янв 2017, 14:19

В связи с тем, что шаблоны для виртуальных хостов в ISPConfig 3.1 теперь другие, плагин nginx reverse proxy не работает :(
Автор плагина забил на плагин 2 года назад. Его недавно спросили про ISPConfig 3.1. Вежливо отписался, мол
Thanks for your interest in the plugin. Sadly I cannot answer your question, as I do not have any server running on 3.1 yet. Given 3.1 is quite different in many aspects (at least visual and feature vise) I would guess that the underlaying structure has changed a lot as well and made the plugin incompatible. But one would need to test this...
Так что про Nginx+Apahe в ISPConfig 3.1 придётся забыть :'(
Или устанавливать последнюю версию ISPConfig 3.0 (3.0.5.4p9)
А по сему решил сделать опрос... Голосуем активнее, ибо разработка остановлена до решения этого вопроса.
Аватара пользователя
kulia
Откуда: Москва
Сообщения: 147
Зарегистрирован: 28 май 2014, 14:59

14 янв 2017, 14:04

Если речь идет о возможности выбора версии панели при установке, мое мнение - выбор должен быть. Кому нужны плюшки выберут плюшки, кому нужна связка - выберут связку. *SCRATCH*
Создал на Линукс-форуме тему "Установка Internet Explorer под Убунту".
Тему удалили через 4 минуты, выдали бан на 10 дней...

Вернуться в «Опросы»